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1. Delivering Course Materials

The Web can be used as a means for distributing course materials for both distance and traditional
courses.

Astronomy 123 Spring 1996

(http://zebu.uoregon.edu/1996/astr1 23.html)
This is an Astronomy course offered at the University of Oregon. The course lectures are
delivered electronically even though the class meets on campus.

TIM 184 Home Page

(http://www2.hawaii.edu/lynn/tim184.html)
This is a course home page for a food preparation course at the University of Hawaii. In
addition to an online text, it features online labs, electronic quizzes, and chemlstry
animations.

CIS 111.05 Course Syllabus
(http://nsccux.sced.cte.edu/~jkent/cis1 1105syllabus.html)
This is Jean's course syllabus complete with links to other course content resources.

2. Providing Access to Resources

The Internet can provide information resources that are very current and that might otherwise be
difficult to find.

U.S. Census Bureau Home Page

(http://www.census.gov/)
The US Census Bureau is online with up to the minute statistics.
Eastern Pacific Marine Qbservations
(http://www.oceanweather.com/data/uswest.html)
NOAA provides much raw data for those studying oceanography.
NASA - Recent Dust Storm on Mars
(http://www.hq.nasa.gov/office/pao/NewsRoom/marspix.html)
NASA is an essential resource for astronomy. Here are photos of recent dust storms on Mars
taken by the Hubble Telescope.
hi ic ratu n
(http://www.sccd.ctc.edu/~sbeasley/mais/maishome.html)
This is Sarah's collection of important sites on the Internet for those doing research in
American Literature.

3. Expanding the Classroom

Through the Internet, we can provide opportunites for greater interaction among our students.
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Online conferencing, listservs, email, and chat rooms are examples of Internet tools that can foster
this type of interaction.

English Course at Fayette Technical Community College
(http://www.faytech.cc.nc.us/infodesk/vcampus/desktop.html)

" Students in this class interact through online conferencing, electronic mail, and a chat room.

rs
(http://bayes.stat.washington.edu: 80/HyperNews/get/s311/sp96/web5/a.html)
HyperNews, the conferencing software used in this class, allows students to work in small
groups even though the class itself has 300 members. The focus of this activity is critical
thinking, anaylsis, and synthesis.
(http://www.Isa.umich.edu:80/ecb/infohighway/jan96/jan96.html)
Here is an email archive from a course at the University of Michigan.

4. Supporting a Variety of Learning Styles

The hypermedia capabilities of the World Wide Web allow us to provide materials in a variety of
formats (text, images, sound, animation, moving pictures, etc.).

Shockwave Animation
(http://www?2 . hawaii.edw/lynn/main.html)
If you have Shockwave installed as a plug-in, you'll be able to watch these computer
animations for Food Preparation - a course taught at the University of Hawaii.
Risset's Endless Glissando
(http://www.vanderbilt.edu/Blair/Courses/MUSC216/Risset.html)
This is a page that combines text, sound clips and movie clips for Music 216 - Computer
Music at Vanderbuilt. :

Trench Safety (Lesson 1)
(http://www.bsc.auburn.edu/research/trench/lesson01/lesson01.html)
This is a tutorial on trench safety from the Building Science Department at Auburn
University. There are short video clips available here.

5. Creating Meaningful Work for a World Wide Audience

Publishing on the Web gives students an opportunity to show their work to the world not just their
professor or a few of their classmates.

Love - Final Project
(http://www.cwrl.utexas.edu/~roberts/e316_fall95/student_projects/group2/index.html)
This student project is very impressive.
Homelessness
(http://weber.u.washington.edu/~mbeth/homeless.htm)
Here is another example of a home page project that was very well done.
s

Chicana Desperadas
(http://www2.en.utexas.edu/sheila/314s96/projects/group4/index.htm)
This is a group home page project done by students at the University of Texas.

6. Preparing Students with Information Age Skiils

Working on home page projects helps students feel comfortable with the tools of the information
age which they are almost certain to use in their future.

Criti £S Utility Vehicl
(http://weber.u.washington.edu/d21/ecmiller/316proj.html)
Here we find an example of a home page'that a cyber journalist would be proud of.

Mark's Internet Guide to Business Information
3
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Mark's Internet Guide to Business Information
(http://nsccux.sccd.ctc.edu/~mmannhlt/)

This is a home page from a business student who took Jean's Internet course.
Keawe's International Home Page :
(http://nsccux.sced.ctc.edu/~keawe/home.html)
Another CIS 111 student's home page that shows his stong interest in international topics
and his ability to design a good home page.

Resources for Developing Web Instructional Pages

Teaching on the Web Resources

Teaching and Learning on the Web

(http://www.mcli.dist.maricopa.edw/tl/index.html)
An extensive collection of course pages and course development materials searchable by
subject or discipline.

The World Lecture Hall

(http://www.utexas.eduw/world/lecture/index. html)
"The World Lecture Hall (WLH) contains links to pages created by faculty worldwide who
are using the Web to deliver class materials. For example, you will find course syllabi,
ass1gnments lecture notes exams, class calendars multimedia textbooks, etc."

(http //weber u. washmgton edu/~rells/R550/academ1c uses. html)
Examples of course pages, online courses, online publications, etc. The aim of this page is
to provide a sampling of uses made of the web by educators.

InterQuest

(http://www.sce.ojgse.edu/iq/)
"InterQuest involves several coordinated projects dedicated to establishing effective models
and methods for teaching by internet technology, especially the World Wide Web." There
are links here to online introductory calculus and philosophy courses, as well as resources
addressing online pedagogy issues.

HTML Resources

The Teachers.Net

(http://www.teachers.net/sampler/)
The Homepage Maker is a free service through which you can fill out an online form
specifying the text and features you'd like on a home page, and the Homepage Maker
generates a page and sends you the source code. For a monthly fee, you can maintain your.
site on Teachers.Net; they provide support for online conferencmg, multiple mail accounts,
etc.

Web Course in a Box
(http.://madduck.mmd.vcu.edu/wcb/wcb.html)

Online Course Templates

(http://www2.ncsu.edw/ncsw/cals/template/index.html)
A series of HTML-coded template pages for online course material. The "top" page
provides a table of contents for page which provide syllabi, schedules, grading information,
online quizzes, links to newsgroups and listservs.

Convert Bookmark Files Into Web Pages.
A great technique for creating web pages for courses is to make use of all the important sites f
you've bookmarked while roaming around the net. Diversity Resources on the Internet is an
example of a web page created with this technique.

Adobe Acrobat files --PDF format
Adobe Portable Document Format (PDF) files can be created from Adobe Acrobat
Exchange. This program allows you to create home page documents which "reproduce the
look and feel of the printed page, complete with fonts, graphics, and formatting" and
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look and feel of the printed page, complete with fonts, graphics, and formatting" and
distribute them over the Web. Acrobat Reader, the program that you need for reading pdf
files, can be downloaded free from Adobe. Two handouts that explain how to turn Netscape
' ion) and Netscape Bookmarks (Macintosh Version) into home
pages are examples of pdf documents on a home page.
ro
(http://www.cwru.edwhelp/introHTML/toc.html)
A very nice tutorial for learning HTML.
1 Style Man
(http://info.med.yale.edw/caim/StyleManual Top.html)
This is a great guide for writing and designing hypertext documents; it addresses style
issues for individual pages as well as complex sets of inter-related pages.
HTML editors_
: Yahoo's directory of HTML editors grouped by platform.

Information and Course Content Resources

The following is a highly selective list of sites that might provide resources for primary sources
for assignments, or supplementary reading, or entertaining browsing, or ....

ic Ne
(http://www.enews.com/)
Links to 100's of online newspapers and magazines. The site can be searched either for
individual publications or for articles on particular subjects.

Ecojla Newsstand
(http://www.ecola.com/news/)
Another onling nevs{sstaqd with extens-ive link§ to electronic periodicals.

L,OUIS1ang } RIVETSITY 1. ]1Dranr DUOZTADNIES
(http://www lib.Isu.edu/weblio.html)
A series of subject guides to online resources for study in various fields.

(http://www .clearinghouse.net/)
A extensive list of guides to subject-related Internet resources.

S5 : .J,‘,_{_'.'AA _!__.'41_'.‘ _'4' Oy OX {5 ,'l QUINAIS ANa NCV

(http://arl.cni.org/scomm/edir/)
Unlike the commercial newsstands, this directory focuses on academic publications.

i lar i - e

(http://n2h2.com/KOVACS/)
This directory provides descriptive information (purpose, scope, address, subscription
information) for academic listservs and discussion groups.

LibWeb

(http://sunsite.berkeley.edw/Libweb/)
As well as publishing information about hours and services and providing links to their
online catalogs, libraries often provide links to online periodical databases. Consider adding
links to your local library. This site provides a directory of library web sites (academic,
public, governmental, etc.).
. . ticall

(http://weber.u.washington.edu/~libr560/NETEV AL/index.html)
This is a page from a workshop devoted to evaluation of Internet resources. As well as
criteria and checklists for evaluation, there are three group exercises which reveal some of
the issues and considerations in evaluating web-based information.

(http://www.census.gov)
A great source for demographic sta-tistical data.

(http://www.washingtonpost.com/wp-srv/interact/longterm/safari/tours/maniac.htm)
This site brings together links to a number of online reference sources (dictionaries,

Q ?
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government documents, thesauri, news, etc.) as well as selected sites in broad subject areas.

This page was prepared by Sarah Beasley and Jean Kent of the Seattle Community College District.
Last revised Nov/14/96
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Saving Source Code for Home Pages (Windows Version)

It is very easy to save the source code for a home page that you’d like to adapt. Follow
the steps below for either Method 1 or Method 2.

Method 1 File->Save As

These instructions presume you are using Netscape to view home pages on the Web. If
you find a page you’d like to adapt for your own, select File->Save As from the top menu
bar. A dialog box like the one in Figure 1 will open.

Make sure that the file type selected
is HTML Files. You might want to
make a directory called homepage
first and save all your home page files
in this directory. -

Use the file name index.htm and
click on Save.

Now all you have to do is open the
index.htm file in Notepad, delete the

Figure 1 Save Dialog Box original information, and insert your
information. The world’s quickest

home page has just been made!

Method 2 Select, Copy, and Paste

A second method for capturing source code also presumes you are using Netscape on the
World Wide Web. If you find a page you want to adapt, select View->Document Source
from the top menu bar. A new page will appear that lists all the source code for the page
you were viewing and it looks like Figure 2.
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Figure 2 Netscape Source Code Page
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Copy the source code to the “clipboard” by using the key combination Ctrl C. (Hold down
on the Ctrl key and tap the letter C.)

Open Notepad and use your mouse to select Edit->Paste. A copy of the source code
should appear in the Notepad Untitled window just like the one in Figure 3.

<htaml>

<head>

<title>Type in a descriptive home page title here</title>

<{/head>

<body>

<h1>The Headline that introduces your page goes here</h1>

<t Next comes the picture of the college)

<img src="nscc.gif" alt="This is a picture of the campus.">

<p>

I teach (or advise, counsel, etc.) at North Seattle Community College in
Seattle, Washington. Give a brief introduction to youself and your home page
Jhere.

<t Next comes a horizontal rule to help separate the parts of your page>
<hr>

<t The H2 tag creates a smaller headline)

<H2>Here are some useful resources for (a subject or course, etc):</h2>
<p>

<uld>

<1i><a href=""http://wws.historyplace.con/civilvar/index.htnl'*>The civil
War</a>

<1i><a href=""http://uwu.access.digex.net/~bdboyle/cw.htnl"*>The American
Jcivil war world Wide web Information Archive</ad>

</ul>

<hrd>

<h2>Here are links to some of my favorite places on the Web:<{/h2>

<ol>

<1i><a href=""http://wws.proxinus.con/yahoo">Hap I1t</a> Type in an address
and see a map. -
<1i><a href="http://www.loc.gov">Library of Congress</a> One can spend hours
looking around this web site.

</0l1>

<hr>

Send your comments to <a href="nailto:your email address goes here'>Your

I:;ne(/a)
k2t AN

Figure 3 Source Code Pasted into Notepad

Save this file with the name index.htm and make sure that the File Type is set to text.
Now you can delete the old information and add your information. Another very quick
way to create a home page!

BEST COPY AVAILABLE
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~ Saving Source Code for Home Pages (Macintosh Version)

It is very easy to save the source code for a home page that you’d like to adapt. Follow the
steps below for Method 1 or Method 2.

Method 1 File->Save As

These instructions presume you are using Netscape to view home pages on the Web. If you
find a page you’d like to adapt for your own, select File->Save As from the top menu
bar. A dialog box like the one in Figure 1 will open.

Make sure that the file type selected is Source. You might want to create a folder called
homepage first and save all your home page files into this folder.

{3 homepage v | =dJean's Mac

Eipel

Desktop

Save as:

index.htmi

Format: | Source |

Figure 1 Save Dialog Box

Use the file name index.html and click on Save.

Now all you have to do is open the index.html file in SimpleText, delete the original
information, and insert your information. The world’s quickest home page has just been
made.

Method 2 Select, Copy, and Paste

A second method for saving source code also presumes you‘re using Netscape on the
World Wide Web. If you find a page you want to adapt, select View->Document
Source from the top menu bar. A new page will appear that lists all the source code for the
page you were viewing and it looks like Figure 2.

11
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File Edit

>Copy. Use your mouse to select File->New from the top menu bar. A new SimpleText
window will open. Now select Edit->Paste to copy your source code to the Untitled
document on the screen. It should look like Figure 3 below.

% Flle Edit _Font Size Style Sound P —coreoteg ~ sun

<htmil>
<head>
<title>Type in a descriptive home page title here</title>

</head>

<body> -

<h1>The Headline that introduces your page goes here</h1>

<l Next comes the picture of the college>

<img src="nscc.gif" 81t="This is a picture of the campus.”»

<p> :

| teach (or advise, counsel, etc.) at North Seattle Community College in
Seattle, washington. Give a brief introduction to youseif and your home page
here.

<! Next comes @ horizontal rule to help separate the parts of your page>

<hr> .

<! The H2 tag creates a smaller headline>

<H2>Here are some useful resources for (a subject or course, etc):</h2>

<p>

<ul>

Figure 3 Source Code Pasted into SimpleText

Save this file with the name index.html and make sure the File Type is set to text. Now
you can delete the old information and add your information. Another very quick way to
create a home page!

BESTCOPY AVAILABLE 12
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HyperText Markup Language

HTML Basics

Hypertext Markup Language is the language of the World Wide Web. HTML consists of
tags that create the formatting on a home page as well as the links and the placement of

- graphics. It is similar to old fashioned word processors that required special codes to
create bold or underlined text when a file was printed. With a dozen or so tags, you can
create very functional, attractive home pages!

Before becoming acquainted with the tags themselves, here are some general background
concepts you need to know:

e Tags must be enclosed in angle brackets like this: <>.

e Tags aren’t case sensitive. <BODY> is identical to <bOdy>

e Most tags have a beginning tag and an ending tag that includes a / (slash).
<body> is the beginning tag and </body> is the ending tag.

e All text you want to be affected must be enclosed by a beginning and ending
tag. <b>Here is bolded text</b> will appear like this: Here is bolded text -

e A good way to learn how HTML tags work is to look at the source code used
for home pages while you surf the Web. In Netscape you can see the source
- code by selecting View->Document Source.

Commonly Used HTML Tags

Here is a list of the most commonly used HTML tags for creating home pages

Structural Tags

Beginning Tag Ending Tag Tag Function
<HTML> </HTML> Starts/ends a document
<HEAD> </HEAD> Identifies the info that

appears in Netscape title
bar but not inside the
Netscape window

<TITLE> </TITLE> Starts/ends a title which
appears in the Netscape
title bar

<BODY> </BODY> Starts/ends the body which
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appears in the Netscape
window

Layout Tags
<H1>, <H2>, <H3>, <H4>, <H5>,

<H6>

</H1>, </H2> ,etc.

Starts/ends headline text.
H1 is largest and Ho is

smallest

14

<p> no ending tag Starts new paragraph

<BR> no ending tag Inserts line break

<CENTER> </CENTER> Centers text on the screen

<HR> no ending tag Inserts a horizontal line

Formatting Tags

<B> </B> Surrounds bold text

<> </1> Surrounds italic text

<U> </U> Surrounds underlined text

List Tags
<UL> </UL> Starts/ends unordered
: (bulleted) list

<OL> </OL> Starts/ends ordered
(numbered) list

<Li> no ending tag Precedes entries in a list
either unordered or
-ordered

Table Tags

<TABLE> </TABLE> Begins and ends a table

<TH> </TH> Adds a heading to a
column or a row

<TR> </TR> Begins and ends a table
row

<TD> </TD> Begins and ends a table

2
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cell

Hyper-link Tags

<A HREF="url”> </A> Creates a hot link to
another Web page

<A HREF="file name”> </A> Creates a hot link to
another Web page in your
Web site

<A HREF="#link_target”> </A> Creates a hot link to
another part of your home
page (quick scroll link)

<A NAME="target tag’™> </A> Identifies the quick scroll

location - always paired
with the tag listed above

Graphics Tags

<IMG SRC=“url”>

no ending tag

Inserts inline graphic from
a remote Web server

<IMG SRC="file_name™>

no ending tag

Inserts inline graphic from
a local graphic file

Miscellaneous Tags

<IComment>

no ending tag

Adds a comment or
explanation that doesn’t
appear when page is
viewed with Netscape

<body bgcolor="#{H"> </body> Changes background color
to white
<font size=#n> </font> Changes the size of the
font (default is 3, 1 is
smatlet and 7 is biggest
id
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Hints for applying the <A> Hyper-Link Tags

e With the <A> tag, you’ll usually use HREF followed by a URL with quotation marks
-around it. For example, the following would create a “hot link” to the Yahoo home
page.
<A HREF="http://www.yahoo.com”>Yahoo</A>

In this example, the Hypertext REFerence is given inside the <A> tag and the
word Yahoo becomes the underlined hot link on your home page.

e The <A HREF="file name”> tag is how you link another local home page to your
main home page. For example, if you wanted to create a course home page with links
to home work assignments, the tag might look like this:

<A HREF=“assign.htm”>Course Assignments</A> - the file is called assign.htm and
the hot link on your home page appears as Course Assignments.

e The <A HREF="#link target”> is used to make links within your home page. This
allows people to jump around in your page without having to scroll too much. I call it
a “quick scroll” tag. It is always paired with a <a name="target tag”>.

Hints for applying the <IMG SRC> Graphics Tag

e Two graphic file formats are used on the WWW. One of them is gif (pronounced like
the peanut butter Jif) and the other is jpg or jpeg. Jpg format is best for photographs
and gif is best when you have large areas with the same color.

e With the <IMG SRC> tag you’ll usually add the name of the image file (with
quotation marks around it) after the tag.

<IMG SRC="logo.gif >
¢ You can also link to a remote graphic. That is, you can use the URL for the location
of the graphic file and it will still display on your home page.
<IMG SRC=“http://www.fau.edu/student/chemclub/dave/images/cy bar.gif*>

This method insures that you don’t violate copyright, but if the original file is
deleted or changed, your graphic will change as well.

¢ You can use a graphic as a “hot link”, too.

<A HREF=“http://nsccux.sccd.ctc.edu/”’><IMG SRC=*logo.gif’></A> would
make the graphic called “logo.gif” a hot link and when selected it would take the
viewer back to the North Seattle home page.
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Creating and Testing your Home Page Files

Creating your home page files

You MUST do the following in order to insure your home page will work on the World
Wide Web.

1. Use a text editor like Notepad (Windows) or SimpleText (Mac) to create your home
page files. (You can use a word processor, but if you save your file as a Word or
Word Perfect file, it will be ruined for the Web.)

2. You must save the files as text files with a “file extension” of .htm (Windows) or
.html (Mac).

3. Check with your Web administrator about special naming conventions for your home
page files. Here at Seattle Community College, we must name our main home page file
index.html when we copy it to our Web server. Other systems may require other file
names, though.

4. Graphics files should be in gif or jpg format in order to work with most of the Web
browsers.

Testing your home page

1. Open Notepad (Windows) or SimpleText (Mac) and type in the HTML tags and text
you want on your home page.

2. Save your home page file as a text file with the file extension .htm (Windows) or
-html (Mac). I encourage you to use all lower case letters and you cannot leave spaces
in your file names.

3. Opén Netscape as a second application. Don’t close the text editor (Notepad or
SimpleText, if you are using it). The idea is to switch back and forth between them.

4. Go to File on the menu bar and click on Open File

17
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5. Inthe dialog box that appears, select your home page file.

6. Your home page should appear just like magic.

Courses I teach:

o o ieent b0
Figure 2 Home Page in Netscape
7. If you are using a Windows computer, your can return to editing your home page file

by pressing Alt + Tab keys together and releasing the Alt key when the icon for your
text editor appears on the screen.

8. Make sure you save any corrections you make to your home page file, then switch
back to Netscape. Again, in Windows you can use the Alt + Tab key combination to
toggle back and forth.

9. Use your mouse to click on the Reload button to view the corrected version of your
home page.

Figure 3 Netscape Reload Button

10. Repeat these steps until your home page is perfect!

Q 2

ERIC BEST COPY AVAILABLE 18



League for Innovation
World Wide Web Home Pages - Tools for Teaching and Learning

Netscape 2.01 Bookmarks (Macintosh Version)

Netscape bookmarks allow you to return to a site you’ve visited on the World Wide Web
without retyping the URL. This handout will guide you through the process of creating and
organizing Netscape 2.01 version bookmarks, as well as turning them into home pages.

Creating and Using Bookmarks with Netscape

To create a bookmark simply click on Bookmarks on the top menu bar and select Add
Bookmark. If you prefer using a keyboard shortcut, you can use Command D to create
your bookmark. Here’s what making a bookmark looks like:

Figure 1 Creating a Netscape Bookmark

To use a bookmark, simply click on Bookmarks on the top menu bar and select the
bookmark for the site to which you’d like to return. It’s that easy.

Organizing Netscape Bookmarks

After you add several bookmarks, you may want to organize them to make them more
efficient and useful. In order to do this, you must open the bookmark window by selecting
Window from the menu bar and then Bookmarks. Below is a copy of the screen you
receive when you follow these steps:

% File Edit Item Window &)l ‘ .
54 There are several choices when you click
on File in the menu bar. The most
important are:
* Open Bookmark File toopen a
bookmark file

* Import Bookmarks - to add
another bookmark file to your current
bookmark list

* Save As... - tocopy these
bookmarks to another disk or file
name

* What’s New - Netscape will check
for sites on your bookmark list that
have changed

¢ Quit - to close this window and
return to Netscape

‘i Resources for Diversity
g Diversity in Business at Fisher College

"’% Intercultural E-Mail Classreom Connections
% Hill's African American Site List

g The UCLA Asian American Studies Center
-§ CLNET Home Page

¥ Humboldt State University : Tribal Links

‘% feminism

~§ Yahoo!

§ AltaVista Search: Main Page

} Diversity Web

g MetaCrawler Searching

Figure 2 Netscape Bookmark Window

If you click on Edit in the menu bar you will receive the usual choices like Copy, Cut,
and Paste. You can also Undo, Redo, and Delete Bookmark.
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The Item choice on the menu bar is where you will find the tools to customize your
bookmarks. Below in Figure 3, you will see the screen that appears after clicking on Edit
Bookmark.

©“

Fite Edit IGUN Window F%) Commeoted

. .
Edit Bookmark The Edit Bookmark screen

shows you some important

Jean Kent's Boo Go to Bookmark information ab9ut each
7§ Resources for bookmark you’ve made. It
g e P Surt Beokmarky shows the URL of the site,
B owersity in the last time you visited it,
ﬁ Interculturall Insert Bookmark... and it gives you a space in

& Hin's african|  Insert Folder... which to enter a description of
% feminism Insert Separator the site.

§ Attavista Sea - * Go to Bookmark is
Y Humboldt st M1BKE Alias obviously a way to select a
% CLNET Home | bookmarked site to return to
3 et {o New Boohmarks Foldey | it.

3 ] . .

& Yahoo! Sel to Bopkmark Manu foldsr | o  Sort Bookmarks is where
g The UCLA Asian American SIUGIES Center you can re- organiz e your
-% MetaCrawler Searching bookmark folders. This

choice is not available until
you create folders.

¢ Insert Bookmark, when
selected, brings up the dialog box that looks like the one in Figure 4 below:

Figure 3 Item Menu Selections

| You can add a bookmark if you
H have the URL. Type in the name of
Looation (URL): | | your bookmark in the Name box.
Deseription: | §i| Enter the URL in the Location
(URL) box. Notice you can include
a description for the bookmark,
too. If you use this screen for
creating a bookmark, you will need
to click on OK to complete the

[canuﬂ [ ox ) || process.

Last Visited:
Added on: Sun Oct 27 08:29:02 1996

There are no aliases to this bookmark

] ] The next selection available from
Figure 4 New Bookmark Window the Item menu bar choice is Insert

Folder. This is a way to group
together similar sites and give them a category label or name.

If you select this choice, you will get a screen that looks like the one in Figure 5 below:
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Since several of my bookmarks are for general diversity sites, I’ve entered the label
General Diversity Sites. I’ve used the Description box to include a comment about the
folder, and I’ll put all the bookmarks for this category into this folder. When I find other
general diversity sites, I’ll just add it to this folder.

Name: |§enera1 Diversity Sites : —I %
Location (URL): %

Description: |These bookmarks were collected on Oct 2th

Last Visited:
Added on: Sun Oct 27 07:23:58 1996

There are no aliases to this bookmark

Figure 5 Creating a Folder

After I create my folder for general diversity sites, I simply drag and drop all the related
bookmarks into the folder. I’ve also included several subfolders to further organize my
diversity sites, and I’ve added a “WWW Search Engines” folder as well.

" & File Edit Item Window B¥)“——;mm— Figure 6 shows how these
. % bookmarks appear when they have

been put into folders:

<7 i3]} Jean Kent's Bookmarks
Avd General Diversity Sites
—% Diversity web
§ Resources for Diversity
~§ Intercultural E-Mail Classroom Connections
-g Diversity in Business at Fisher College
<7 African American Resources
—§ Hill's African American Site List
<7 Asian American Resources
"§ The UCLA Asian American Studies Center
<7 Lah’no / Hispanic Resources
§ CLNET Home Page
<7 Native American Resources
% Humboldt State University : Tribal Links
<7 \'r'omens' Studies Resources
'§ feminism
<7 \-r'\-r'\-r' Search Engines
& AltaVista Search: Main Page
"§ MetaCrawler Searching

Figure 6 Bookmark Folders and Subfolders 2 l
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Figure 7 shows what my bookmarks look like now when I select Bookmarks from the
main Netscape screen:

% File Edit Diew Go EEIII4UEIZSIN Options Directory Window ZI
Add Bosokmark 80

General Diversity Sites
Hill's African American Site List

=] feminism

----------------- fiitalista Search: Main Page

Humboldt State University: Tribal Links
CLNET Home Page
Yahool

L%
Figure 7 Organized View of Bookmarks

Turning Bookmarks into Home Pages

After you have organized your bookmarks by putting them into labeled folders, you can
add a brief description for each bookmark. To do this, open the bookmark window (click
on Window then select Bookmarks) and then single click on the bookmark you want to
describe. Select Item->Edit from the menu bar. The dialog box you receive looks like the

one pictured in Figure 8 below:

Location (URL):

Description: |Diversity Web is the main site for the Ford Foundation Conference called
"Diversity Education and the Public Good"

[http :/ /veww inform umd.edu :8080 /diversity web

Last Visited: 10 hours ago :
Added on: Sat Oct 26 21:32:24 1996 l

There are no aliases to this bookmark

Flgure 8 Addlng a Descrlptlon to a Bookmark
I chose the Diversity Web bookmark to describe. All you have to do is click your mouse in
the Description box and type it in. When you are done, click on OK.

This description will appear beneath the link for Diversity Web if you use your bookmark
file as your Netscape home page. It will also appear if you include it as part of an Internet

home page.

To open your bookmark file in Netscape, select File->Open File from the menu bar.
Y our bookmark file is in the Netscape Preferences Folder in your System Folder and it is

4
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called Bookmarks.html. Use the dialog box that opens to select it from the preferences
folder. Figure 9 shows how to select your bookmark file from the Open File dialog box.

=Jean's Mac

” (€3 Netscape § ¥ |
& Bookmarks.html
=1 Cache f

fF3Java

Eamain

News

H &) orig.bookmarks.htmi
Security

Eject

Desktop

_—=

I: S = PRI IIIRI? TR R TR

Figure 9 Open File Dialog Box

In the screen below, you will see what my bookmark file looks like as a Netscape home

page.
[ & File Edit view 6o Bookmarks Options Directory Window P omeoter —" 7:27 AM (¥

Jean Kent's Bookmarks

General Diversity Sites
These bookmarks were collected on Oct 26th.

Diveraity Web

'\f)ivamity Web is the main sits for the Ford Foundation Conference called “Diversity Educaton and the Public Good*®
Ragongres for Dizerolty
Tosreaiioial 5. fa 3

African American Resources
HEH's Adrican: American S it

Asian American Resources

prevsity: bl Links

Womens" Studies Resources

Lessainin

Figure 10 Bookmarks Used as a Home Page

To turn your bookmark file into your Netscape home page, follow these steps:
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1. First, use your mouse to select then copy to the Clipboard (Command C) the
information that appears in the Netscape Go To: box.

Next, select Options->General Preferences from the menu bar.

Single click on the Appearance tab. ,
Single click in the box beside Home Page Location.

Paste (Command V) the contents of the Clipboard into this box. A long, rather
intimidating string of letters and % signs should appear in this box. This tells Netscape
where to find your bookmark file.

A T S

In the figure below, you will see how I indicated my bookmark file:

Figure 11 Selecting Bookmark File as your Home Page

After I have finished describing each of the bookmarks in my file, I can actually copy this
file to my Internet account and use it as a home page. In fact, several of the home pages we
will use in the training today were made just like this.

Figure 12 shows you what one looks like:
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v

§ File Edit View Go Bookmarks Options Directory Window F2) o
i

tp :/ /www sced .cte.edu/” kent/diversity htm)

Diversity Resources on the Internet

This page was developed for use With the Spinning Our Stras Cm tts Web Workshog held at North Seatts Community College August
15, 1996.

General Diversity Resources

These sites cover the broad wpic of diversity. Each is a good starting place for exploraton.

Unierstty of Murytam) Disenaivy Durptice "
You'll find several excellent links 10 all types of diversity topics on this page. Age, class, natonal origin, gender,
disability, rece and ethnicity, religion, and sexual orientation are covered. The URL is
http twwvw. inform wnd .edu-8080/EdResfTopic/Diversity

sesn|, Sor Dveceity
These diversity links are provided by Nova Southeastem University in Florida. The URL is
httptwww. nova edwinter-Linksidiversity. hunl

From this page you will find links to curriculum jdeas as well as a mailing lst that would help you find partners in other
countries and cultares for psn pals for your students. The URL is http:#www.swnlaf. edumetworkiiecc!

onlivge Dieensity Messznee
Many online publications on pics of diversity are linked from this page developed by the University of Ohio Schoolof .
Business. The URL is httptwww.cob.ohio-state.edw~diversitytmag

African American Resources

Theze are large numbers of ks t Africon American Studies on the Interet. The pages listed below will lead you D many, many
othsr sites,

This psge is mainmined by Scott Hill from Howard University and has over 100 links o other resources. They are
divided fnto wpics like African Stwdies, demographics, and affiomative acton. The URL is
http:fexcalibur. accss. howerd . ed w/webmasterafrica. html

Afnzen Ascericon WebZogeohy

Figure 12 Bookmark File on the Internet

This is a very quick way to generate subject specific home pages for your students of
yourself for that matter. '

Turning Bookmarks into a Home Page (Low Tech Method)

Remember that you can save a bookmark file to a disk and make copies of it for your
students. They can open the file in Netscape and use it as if it were a home page on the
Web. Tell your students to open Netscape, select File->Open File, and in the dialog box
choose the folder and name of the bookmark file. The bookmark file should open and the
links will work if the student is online.

25
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Netscape 2.0 Bookmarks (Windows Version)

Netscape bookmarks allow you to return to a site you’ve visited on the World Wide Web
without retyping the URL. This handout will guide you through the process of creating
and organizing Netscape 2.0 version bookmarks, as well as turning them into home pages.

Creating and Using Bookmarks with Netscape

To create a bookmark in Netscape, simply click on Bookmarks on the top menu bar and
then select Add Bookmark. If you prefer using a keyboard shortcut to create your
bookmark, you can use Ctrl D as well. Here’s what making a bookmark looks like:

Figure 1 Creating a Netscape Bookmark

To use a bookmark, simply click on Bookmarks on the top menu bar and click on the
bookmark for the site to which you’d like to return. It’s that easy.

Organizing Netscape Bookmarks

After you add several bookmarks you may want to organize them to make them more
efficient and useful. In order to do this, you must open the bookmark window by selecting
Window from the top menu bar and then Bookmarks. Below is a copy of the screen you
receive if you follow these steps:

If you click on File on the top
53 Jean Kent's Bookmarks menu bar in this window you will
----- B University of Maryland Diversity Database have the following choices:
~§  Resources for Diversity e Open-touse another
~ B Human Development. Multiculturalism. and Diversity bookmark file
-8 Human Development, Multiculturalism, and Diversity
~B  Diversity in Business at Fisher College ¢ Import - to add another
--§  African American Webliography bookmark file t9 the one you
_§ The UCLA Asian American Studies Center are currently using
~ R CLNETHomePage o Save As - to make a copy of
% ;11;1?::':?[ State University: Tribal Links your bookmark file
e l .
- B Yahoo! e What’s New? - Netscape will
§ AltaVista Search: Main Page check for sites on your
: bookmark list which have
changed
Figure 2 Netscape Bookmark Window s Close - to exit from your
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bookmark file

If you click on Edit on the top menu bar you will receive the usual choices like copy, cut,
and paste. You can also Undo, Redo, and Delete.

The Item choice on the menu bar is where you will find the tools to customize your
bookmarks. Below in Figure 3, you'll see the screen that appears after clicking on Item.

e Properties shows you some
important information about each
bookmark you’ve made. It shows the
URL of the site, the last time you
visited it, and it gives you a space in
which to enter a description of the
site.

e Go to Bookmark is a way to select
a bookmarked site to return to it.

e Sort Bookmarks is where you can
re-organize your bookmark folders.
This choice is not available until you
create folders.

Figure 3 Item Menu Selections o Insert Bookmark, when selected,

brings up a dialog box that looks like

bt s s s s s e ) ) 0

AltaVista Search: Main Page

the one in Figure 4 below:

You can add a bookmark if you
have the URL. Type in the name of
your bookmark in the Name box.
Enter the URL in the Location
(URL) box. Notice you can include
a description for the bookmark, too.
If you use this screen for creating a
bookmark, you will need to click on
OK to complete the process.

Figure 4 New Bookmark Window

The next selection available from the Item menu bar choice is Insert Folder. This is a way
to group together similar sites and give them a category label or name. If you select this
choice, here is the screen that will appear:

27
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Since several of my bookmarks
are for general diversity sites,
I’ve entered the label General
Diversity Sites. I used the
eneral Diversily Sites Description box to include a
comment about the folder, and
These bookmarks were coilected on Oct I’l,l put all the‘bookrparks for
26th. this category into this folder.
When I find other general
diversity sites to bookmark, I'll
just add them to this folder.

After I create my folder for
general diversity sites, I simply
drag and drop all the related
bookmarks into the folder.

Figure S Creating a Folder

Below you’ll see how my bookmarks have been organized. I also added several subfolders
to further organize my diversity sites, and I added a “WWW Search Engines” folder, as
well

Generai Diversity Sites

..’B  Diversity in Business at Fisher College
; Human Development, Multiculturalism, and Diversity
Rescurces for Diversity

University of Maryland Diversity D atabase
j African American Resources
.8 African American Webliography
Asian American Resources
-3  The UCLA Asian American Studies Center
Latino / Hispanic Resources
Native American Resources

: Womens' Studies Resources
Ty WWW Search Engines

:§ AltaVista Search: Main Page .
-8 MetaCrawler Searching
“"§ Yahoo

Figure 6 Bookmark Folders and Subfolders

Figure 7 shows what my bookmarks look like now when I select Bookmarks from the
main Netscape screen:
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RRXK i RV

Figure 7 Organized View of Bookmarks

Turning Bookmarks into a Home Page

After you have organized your bookmarks by putting them into labeled folders, you can
add a brief description for each bookmark. To do this, open the bookmark window (click
on Window then select Bookmarks) and then single click on the bookmark you want to
describe. Next, select Item->Properties from the menu bar.

I chose the University of Maryland
bookmark to describe. All you have
to do is click your mouse in the
Description box and type it in.
When you are done, click on OK.

http://www.inicim.umd. edu: 8080/EdRes/

ORIRRK

This site is nich in links. A great place to 1 10t 1
LA Kl ident b v This description will appear beneath

the link for University of Maryland
Diversity Database if you use your
bookmark file as your Netscape
home page. It will also appear if you
include it as part of an Internet
home page.

Figure 8 Adding a Description to a Bookmark

In the screen below you’ll see what my bookmark file looks like as a Netscape home page.
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Jean Kent's Bookmarks

General Diversity Sites
These bookmarks were collected Oct 26.

Diwersity in Pusiness at Fisher Colleze
Human Deveiopment. Muliciinralism. and Diversity
Fesources for Drversity

Universiy of Marviand Diversgy Database
& This site is rich in inks. A great place to begin researching diversity topics on the
WWW .

African American Resources

Figure 9 Bookmarks Used as a Home Page

To turn your bookmark file into your Netscape home page, select Options->General
Preferences from the menu bar. Single click on the Appearance tab and in the box below
the Start With choices, type the path and name of your bookmark file. In the figure below
you will see how I indicated my bookmark file.

Figure 10 Making a Bookmark File Your Home Page
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After I have finished describing each of the bookmarks in my file, I can actually copy this
file to my Internet account and use it as a home page.

Here’s what one looks like:

Diversity Resources on the Internet

This page was developed for use with the Spinning Our Stones On the Web Workshop held at
North Seattle Community College August 15, 1996.

General Diversity Resources
These sites cover the broad topic of diversity. Each is a good starting place for exploration.

University of Marvland Diversity Database
You'll find several excellent links to ail types of diversity topics on this page. Age, class,
national origin, gender, disability, race and ethnicity, religion, and sexual onentation are
covered. The URL is http:/fwww.inform umd. edu:8080/EdRes/Topic/Diversity

Resources for Diversity

These diversity links are provided by Nova Southeastern University m Florida. The

Figure 11 Bookmark File as a Home Page

This is a very quick way to generate subject specific home pages for your students or
yourself for that matter.

Turning Bookmarks into a Home Page (Low Tech Method)

Remember that you can save a bookmark file to a disk and make copies of it for your
students. They can open the file in Netscape and use it as if it were a home page on the
Web. Tell your students to open Netscape, select File->Open File, and in the dialog box
choose the drive and name of the bookmark file. The bookmark file should open and the
links will work if the student is online.

31

BEST COPY AVAILABLE



League for Innovation _
World Wide Web Home Pages - Tools for Teaching and Learning

Bibliography of HTML Books

There are almost 50 books on creating home pages for the World Wide Web. A few of the
ones that I use or like are listed below.

Arpajian, Scott. How to use HTML 3. Emeryville, Calif. : Ziff-Davis Press, 1996.
A step-by-step guide with excellent graphics.

Flynn, Peter. The World Wide Web handbook : a guide for users, authors, and publishers.
London ; Boston : International Thomson Computer Press, 1995.

Fox, David. HIML Web publisher's construction kit. Corte Madera, CA : Waite Group
Press, 1995.

Graham, Ian S. The HTML sourcebook : a complete guide to HTML 3.0. 2nd ed. New
York : John Wiley & Sons, 1996.

LeJeune, Urban A. Netscape & HTML explorer. Scottsdale, Ariz. : Coriolis Group Books,
1995.
This is my “bible” for home pages.

Lemay, Laura. Teach yourself Web publishing with HTIML 3.0 in aweek. 2nd ed.
Indianapolis, Ind. : Sams.net Pub., 1996.

McCanna, Laurie. Creating great web graphics. MIS Press, 1996.
Learn how to make your own graphics with this book.

McFedries, Paul. The complete idiot's guide to creating an HTML Web page.
Indianapolis, Ind. : Que, 1996.

Niederst, Jennifer. Designing for the web : getting started in a new medium. Sebastopol,
CA : OReilly & Associates, 1996.
An excellent book for learning more about graphics on the Web.

Taylor, Dave. Creating cool web pages with H ZML Foster City, CA : IDG Books
Worldwide, 1995.

Tittel, Ed. HTML for dummies. Foster City, CA : IDG Books, 1995.

The Web page design cookbook : all the ingredients you need to create 5-star Web pages.
William Horton ... [et al.]. New York : Wiley, 1996.

Wilson, Stephen. World Wide Web design guide. Edmonds, WA : Hayden Books, 1995.
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